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Class Description
Learn how to use Google Slides’ basic features to add and delete slides, load templates, format text, and add graphics to a presentation.

Prerequisites: Must have a Google account.

Curriculum Track 
Software & Apps

Audience
Adult learners

Course Length
90 minutes

Training Method
Instructor-led training with hands-on activities

Purpose
To promote the benefits of using Google Sheets for its slide creation and collaboration capabilities.

Equipment Requirements
Projector and projection screen; computers with internet access for the instructor and each participant; laser pointer (recommended)	

Software Requirements
Windows 7, Google Chrome, and a Google Account 

Material Requirements
Pens or pencils, PowerPoint presentation, activity sheet, handout, participant surveys

Learning Objectives
At the end of the session, learners will be able to: 
· [bookmark: _GoBack]Explain how to create a new slide presentation with Google Slides
· Demonstrate an understanding of how to rename, copy, and download presentations
· Describe common methods of editing and formatting presentation slides
· Differentiate between presentation themes, backgrounds, and slide layouts
· Name common objects which can be inserted into a presentation 
· Complete the required steps for sharing a document with others

Assessment Technique(s)
Successful completion of class activities 
Content Outline
Agenda (3 mins.)
· Getting Started with Google Slides
· Creating and Working with Presentations
· Editing and Formatting Slides
· Working with Presentation Slides
· Inserting Objects
· Presenting
· Sharing and Collaborating
· Wrap-up / Closing


Topics, Talking Points, & Activities (85 mins)
· Getting Started with Google Slides
· Provide a high level introduction to Google Slides
· Explain that Slides is a web-based presentation application which allows real-time collaboration with others.
· Slides provides a familiar interface and functionality similar to PowerPoint, allowing for easier usability
· Slides is cloud based, so all files are saved and accessed in the cloud (Google Drive)
· Google Slides can be converted to Microsoft PowerPoint format, and vise versa
· All prior revisions of a Google Slide presentation can be accessed
· Accessing Google Slides
· Explain that Google Slides is designed to work optimally with Google Chrome versus other browsers and can be accessed via slides.google.com

ACTIVITY:  Ask participants to complete Activity 1 on their Activity Sheet

· Navigating Google Slides home screen
· Describe the main sections of the Google Slides home screen
· Your Files – Google Slide decks and PowerPoint presentations which belong to the user within Drive
· Templates / New Doc – Starting place for creating a new presentation
· Search bar – A search tool used for locating the user’s documents
· File picker – An alternate way of accessing the user’s files; can access documents created in other Google applications (Ex: Sheets)
· Display options – Sorting and display options for viewing the user’s files

· Creating and Working with Presentations
· Introduction to creating and working with presentations
· Provide an overview of the way in which Google Slides makes it easy to create new documents and make basic changes.
· Explain that quick, easy changes to be discussed include using templates and creating blank presentations, duplicating and deleting files, and renaming a document
· Using Premade Google Templates
· Provide an overview of how to create a new document using a template
· Explain that a presentation is created from a template by accessing the Google Slides home screen and clicking on the desired template 
· Demonstrate how to create a new presentation using the “Book report” template
1. Access the Slides home screen
2. Locate and click on a “Book report” template
3. Modify a few portions of text (Ex: Book title and user’s name)
4. Exit the document by clicking the Slides home screen button
5. Highlight the availability of the saved presentation in the user’s documents
· Navigating a presentation
· Describe the main sections within a slide presentation (as outlined in the handout)
· File name – the document’s title
· Menu bar – A list of menu items and corresponding commands
· Tool bar – A list of available actions which can be taken to modify or add objects into the slides
· Present – A button used to launch full screen mode for presenting slide
· Share – A button used to provide others with access to the document
· Workspace – Area of a slide presentation to modify content
· Creating a Copy of a Slide Presentation
· Explain that a duplicate copy of a document can be easily created
· Duplicating a document is accomplished by selecting “File” from the menu options and clicking “Create a copy”
· Demonstrate how to create a copy using the presentation created from a template
· Deleting a presentation
· Explain that slide presentations which are no longer needed can be deleted 
· Using the “Copy of” presentation created previously, demonstrate how to delete it
1. Select File > Move to trash
2. In the pop-up box that displays, click the “Go to Slides home screen” button

ACTIVITY:  Ask participants to complete Activity 2 on their Activity Sheet

· Creating a New Presentation
· Demonstrate the method of creating a new presentation by clicking the “Blank” new document button from the Slides home screen
· Highlight the fact that new documents (and all subsequent changes) are automatically saved in real time
· Renaming a Document
· Describe how a document title can be changed – by clicking in the “Document Name” field and typing a new name
· Explain that new documents are entitled “Untitled Document” until they are renamed 
· Changes to the document title are automatically saved in real time

· Editing and Formatting  
· Introduction to editing and formatting
· Explain that various options are available for creating a customized look and feel with presentations
· Options for editing and formatting include presentation themes, background colors, and slide layouts
· Using Presentation Themes
· Explain that themes provide an easy way to modify the overall look of a presentation with a new background color, text style, and unique slide layout
· Selecting a Theme
· Describe the process of selecting a theme and explain that a new theme can be selected at anytime, even after content has been added to the presentation
· Demonstrate how to select a new theme
1. Click the “Theme…” button on the tool bar
2. In the pop-out box that displays, select a new theme
3. Close the “Themes” pop-out box

ACTIVITY:  Ask participants to complete Activity 3 on their Activity Sheet

· Undo & Redo a Change
· Explain that the most recent change to a document can be undone, or subsequently redone, with the “Undo” and “Redo” toolbar buttons
· Provide the audience with keyboard shortcuts which perform the Undo and Redo function (Undo – Ctrl+Z; Redo – Ctrl+Y)
· Adjusting background of slides
· Explain that the background of slides can be changed to either a new color or an image (the default selection is a white background)
· Demonstrate how to modify the background color
1. Click the “Background…” button in the tool bar
2. Select a new color from the “Color” dropdown box. Note:  Explain that a background image could be selected from within the pop-up box rather than choosing a color
3. Click the “Done” button
· Slide Layouts
· Explain that each slide added to a presentation has a default layout which includes text boxes as placeholders for adding content
· Using the slide presentation, provide an example of a slide which contains a basic layout with both “Title” and “Subtitle” text box placeholders
· Adjusting Slide Layouts
· Using the slide presentation, show examples of different slide layouts which are available
· Slide layouts include title-only slides, section headers, title and body, title with one column of text or two, etc.
· Adjusting Slides Layouts – Process Overview
· Demonstrate how to modify a slide’s layout
1. Click on an existing slide
2. Click the “Layout” button in the toolbar
3. Select a layout from the list of available options

ACTIVITY:  Ask participants to complete Activity 4 on their Activity Sheet

· Working with Slides
· Introduction to working with slides
· Explain that presentations are most effective when slides are used effectively
· Options for using slides includes inserting add’l slides to the presentation, duplicating slides, deleting slides, modifying slide order, reviewing revision history and reverting to prior versions of a slide presentation
· Inserting a new slide
· Demonstrate how to add a new slide into a presentation by selecting Insert > New Slide
· Duplicating a slide
· Demonstrate how to duplicate an existing slide by 1) Right-clicking on the slide; and 2) Selecting “Delete slide”
· Deleting a slide
· Demonstrate how to delete a slide by 1) Right-clicking on the slide; and 2) Selecting “Delete slide” (or clicking the delete button after selecting a slide)
· Changing the order of slides
· Explain that the order of slides can be rearranged by clicking and dragging a slide to a new location
· Revision History
· Reviewing the revision history
· Describe the purpose of Revision History within Google Slides:
· …to display a listing of all changes that have occurred throughout the document’s lifecycle 
· …to allow user to revert to any prior version
· Demonstrate how to access Revision History via File > See revision history
· Reverting to Prior Versions
· Describe the information which displays in revision history
· All prior versions of the document are displayed, including date and time each version was modified including who made the changes
· The “Preview Window” shows what the selected version looks like; version updates are automatically highlighted 
· Reverting to a prior version is accomplished by selecting a prior revision and clicking the corresponding option to “Restore this revision”
ACTIVITY:  Ask participants to complete Activity 5 on their Activity Sheet

· Inserting Objects
· Introduction to inserting objects into a presentation
· Explain that presentations can be enhanced or modified to include various objects including shapes, text boxes, images, and more.
· Objects can be inserted within a document by 1) selecting the “Insert” option from the menu bar and 2) clicking the desired object type
· Inserting a Shape
· Provide the menu path for inserting shapes – Insert > Shape
· Explain that Google shapes are categorized into four groupings- shapes, arrows, callouts, and equations
· Demonstrate how to add a shape into a slide and explain basic formatting options
· Inserting a text box
· Explain that new text boxes can be added anywhere on a slide when the default text box placeholders are inadequate 
· Demonstrate how to add a text box into a slide via Insert > Text box
· Changing Text Formatting
· Describe available text formatting options including bold, italics, underline, colors, and font types
· Demonstrate how to modify font within a slide by highlighting a section of text and clicking though various formatting options
· Inserting an Image
· Provide the menu path for inserting pictures – Insert > Image
· Describe the various sources which can be select to insert an image from
1. Upload – Browse and upload pictures from the user’s PC
2. Webcam – Take a snapshot from your computer 
3. By URL – View web-link to an online image
4. Google Drive – Select images from the user’s Drive collection
5. Search – Search engine to locate images online
ACTIVITY:  Ask participants to complete Activity 6 on their Activity Sheet
· Presenting Slides
· Introduction to presenting with Slides
· Explain that a presentation can be shared with an audience via presentation mode.
· Presentation mode includes a “navigation tool box” which allows for moving between slides or exiting the presentation.
· Launching presentation mode
· Demonstrate how to begin presenting a slide deck by clicking the “Present” button in the top-right corner
· Using Presentation Mode
· Using the slide deck or a presentation, explain the primary options which are available while using presentation mode
· Pressing the “Esc” (escape) keyboard button exits presentation mode
· Moving between slides is accomplished via the “navigation tool box” or keyboard arrow keys

· Sharing a Presentation
· Introduction to sharing and collaborating
· Explain that Google Slides provides the ability to share a document with others and select their level of access (edit, view only, or comment)
· Describe scenarios in which a document might be shared – to collaborate on it with colleagues or to send a file to a friend or client
· Explain that files can be shared with both Google and non-Google users
· Sharing a Slide presentation
· Provide an overview of how to share a presentation w/ another person and describe each level of permission which can be assigned (Edit, View, Comment)
· Sharing a document is accomplished by:
1. Click “Share” button
2. Select recipient(s), permissions, and type an optional message
3. Click “Send” button

ACTIVITY:  Ask participants to complete Activity 7 on their Activity Sheet

· Viewing Email Notifications for a Shared Document
· Using the slide presentation, show what an email looks like that is sent to collaborators when a document is shared with them
· Mention that non-Google users will have “View only” access to Google documents; they cannot make edits or add comments
· Adding “Comments” inside a presentation	
· Explain that comments can be added by selecting an object (i.e. text box), and then clicking the “Add a comment” button from the tool bar
· Comments are useful for making a note to yourself about the text or asking a question to another collaborator 
· Downloading a Document
· Explain that presentations created in Google Slides can be saved and converted to another file type on your PC
· Downloading a document is accomplished by selecting File > Download as and then selecting a file type (Ex: Microsoft PowerPoint or PDF)

· Wrap Up/Closing (2 mins.)
· Highlight the upcoming technology classes and share the types of topics that will be covered
· Ask if there are questions and answer any that were “parked” during the session
· Share that participants can find more info at GCF Learn Free (www.gcflearnfree.org/googledocuments) or Google’s online Help Center (https://support.google.com/docs) 
· Thank participants for coming and ask them to complete the class survey before leaving
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