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Class Description
Learn how to use Google Docs basic features for creating, editing, and sharing word processing documents. 

Prerequisites: Must have a Google account. 

Curriculum Track 
Software & Apps

Audience
Adult learners

Course Length
90 minutes

Training Method
Instructor-led training with hands-on activities

Purpose
To promote the benefits of using Google Docs for its word processing and collaboration capabilities.

Equipment Requirements
Projector and projection screen; computers with internet access for the instructor and each participant; laser pointer (recommended)	

Software Requirements
Windows 7, Google Chrome, and a Google Account 

Material Requirements
Pens or pencils, PowerPoint presentation, activity sheet, handout, participant surveys

Learning Objectives
At the end of the session, learners will be able to: 
· Explain how to create a new document with Google Docs
· Demonstrate an understanding of how to rename, copy, and download documents
· [bookmark: _GoBack]Describe common methods of editing and formatting documents
· Name common objects which can be inserted into a document 
· Complete the process steps for sharing a document with others

Assessment Technique(s)
Successful completion of class activities 

Content Outline
Agenda (3 mins.)
· Getting Started with Google Docs
· Creating and Working with Docs
· Editing and Formatting a Doc
· Inserting Objects
· Sharing and Collaborating
· Wrap-up / Closing


Topics, Talking Points, & Activities (85 mins)
· Getting Started with Google Docs
· Provide a high level introduction to Google Docs
· Explain that Docs is a word processing application which allows real-time collaboration with others.
· Docs is cloud based, so all files are saved and accessed in the cloud (Google Drive)
· Google docs can be converted to Microsoft Word format and vice versa
· All prior revisions of a Google Doc can be accessed
· Accessing Google Docs
· Advise participants to open Google Chrome form their desktop and access docs.google.com

ACTIVITY:  Ask participants to complete Activity 1 on their Activity Sheet

· Navigating Google Docs
· Describe the main sections of the Google Docs home screen
· Your Docs – Documents which belong to the user
· Templates / New Doc – Starting place for creating a new document
· Search bar – A search tool used for locating the user’s documents
· File picker – An alternate way of accessing the user’s files; can access documents created in other Google applications (Ex: Sheets)
· Display options – Sorting and display options for viewing the user’s files

· Creating and Working with Docs
· Introduction to creating and working with documents
·  Provide an overview of the way in which Google Docs makes it easy to create new documents and make basic changes.
· Explain that quick, easy changes which will be discussed include renaming a document, adding text, copying a document, downloading from Drive, and using templates
· Creating a New Document
· Demonstrate the method of creating a new document by clicking the “Blank” new document button from the Docs home screen
· Highlight the fact that new documents (and all subsequent changes) are automatically saved in real time
· Renaming a Document
· Describe how a document title can be changed – by clicking in the “Document Name” field and typing a new name
· Explain that new documents are entitled “Untitled Document” until they are renamed 
· Adding Text to a Document
· Explain that new text can be added to a document simply by clicking in it and typing
· Provide a demonstration of how text is added in a new document

ACTIVITY:  Ask participants to complete Activity 2 on their Activity Sheet

· Making a Copy of a Doc
· Explain that a duplicate copy of a document can be easily created
· Duplicating a document is accomplished by selecting “File” from the menu options and clicking “Create a copy”
· Downloading a Doc
· Explain that documents created in Google Docs can be saved and converted to another file type on your PC
· Downloading a document is accomplished by selecting File > Download as and then selecting a file type (Ex: Microsoft Word or PDF)
· Deleting a Doc
· Explain that documents can be removed, just as one would delete a file from a folder on their computer
· A doc may be deleted by selecting File > Move to Trash or by returning to the main Docs screen, clicking on the three vertical dots next to the title and selecting Remove
· In order to retrieve something deleted or to empty the trash bin, you’ll access Trash through Drive as shown last week (Menu > Drive >Trash – located on the left navigation pane) 
· Understanding Google Docs Templates  
· Explain that a variety of templates are available to create new docs for a variety of purposes
· Templates can be used to create resumes, letters, project proposals, essays, newsletters, brochures, meetings notes, and more
· Using Premade Google Templates
· Provide an overview of how to create a new document using a template
· Creating a document from a template is done by accessing the Google Docs home screen and clicking on the desired template 
· Demonstrate how to create a new document using a Resume template
1. Access the Docs home screen
2. Locate and click on a “Resume” template
3. Modify a few portions of text (Ex: Name, Job title)
4. Exit the document by clicking the Docs home screen button
5. Highlight the availability of the saved Resume in the user’s documents

· Editing and Formatting a Doc
· Introduction to editing and formatting
· Explain that various options are available for editing and formatting documents, including font styles, page settings, and paragraph formatting.
· Changing Text Formatting
· Describe available text formatting options including bold, italics, underline, colors, and font types.
· Demonstrate how to modify font within a document by highlighting a section of text and clicking though various formatting options.

ACTIVITY:  Ask participants to complete Activity 3 on their Activity Sheet

· Undo & Redo a Change
· Explain that the most recent change to a document can be undone, or subsequently redone, with the “Undo” and “Redo” toolbar buttons
· Provide the audience with keyboard shortcuts which perform the Undo and Redo function (Undo – Ctrl+Z; Redo – Ctrl+Y)
· Viewing Revision History
· Describe the purpose of Revision History within Google Docs:
· …to display a listing of call changes that have occurred throughout the documents lifecycle 
· …to allow user to revert to any prior version
· Demonstrate the steps for accessing Revision History – Select File > See revision history
· Reverting to Prior Versions
· Describe the information which displays in revision history
· All prior versions of the document are displayed, including date and time each version was modified
· The “Preview Window” shows what the selected version looks like
· Reverting to a prior version is accomplished by selecting a prior revision and clicking the corresponding option to “Restore this revision”
· Changing Paragraph Formatting
· Describe the primary paragraph formatting options which are available
· Text alignment: Align text to the right, left, or centered
· Spacing: Select amount of space to display between lines
· Bulleted & Numbered list:  Convert text into a list
· Indentation:  Increase or decrease indentation of text
· Adjusting Page Orientation and Margins
· Explain that a variety of options are available for adjusting page settings
· Demonstrate how to access the available options via File > Page settings…
· Provide a brief summary of each page setting option:
· Orientation – Choose from landscape or portrait
· Page margins – space between text and outer edges 
· Background color - Color of the page (default is white)
· Page Size - Modifies the page dimensions

· Inserting Objects
· Introduction to inserting objects into a document
· Explain that documents can be enhanced or modified to include various objects including images, links, tables, drawings, and more
· Objects can be inserted within a document by 1) selecting the “Insert” option from the menu bar and 2) clicking the desired object type
· Inserting an Image
· Provide the menu path for inserting pictures – Insert > Image
· Describe the various sources which can be select to insert an image from
· Upload – Browse and upload pictures from the user’s PC
· Webcam – Take a snapshot from your computer 
· By URL – View web-link to an online image
· Google Drive – Select images from the user’s Drive collection
· Search – Search engine to locate images online
· Inserting a Link
· Provide the menu path for inserting pictures – Insert > Link
· Explain that a hyperlink to a web address or email address can be applied to any text within the document by completing the “text” and “link” fields in the Insert> Link pop-up box
· Inserting a Drawing
· Provide the menu path for inserting pictures – Insert > Drawing
· Explain that Google Drawings can be used to insert shapes, lines, text boxes, arrows, and more
· Demonstrate how to add a simple drawing into a document
· Inserting a Table – Understanding Tables
· Using the slide presentation, explain that tables are general used to group together and display related pieces of information into a grid.
· Inserting a Table
· Provide the menu path for inserting pictures – Insert > Table > Select #/cells
· Explain that additional rows, columns, and formatting changes can be applied to a table after its been inserted into a document

ACTIVITY:  Ask participants to complete Activity 4 on their Activity Sheet

· Sharing and Collaborating
· Introduction to sharing and collaborating
· Explain that Google Docs provides the ability to share a document with others and select their level of access (edit, view only, etc.)
· Describe scenarios in which a document might be shared – to collaborate on it with colleagues, to send a file to a friend or client
· Explain that files can be shared with both Google and non-Google users
· Understanding Collaboration Features 
· Provide a quick overview of the unique collaboration features offered in Google Docs
· Edit permissions: Other users can be given permission to modify the document (or “view only” access if preferred)
· Real-time collaboration: Because the document lives in the cloud, multiple users can access the document and make changes simultaneously 
· Comments: Collaborators can add comments to any selection of text (Ex: to ask a question or provide clarification for other collaborators)
· Sharing a Document
· Provide an overview of how to share a Doc w/ another person and describe each level of permission which can be assigned (Edit, View, Comment)
· Sharing a document is accomplished by:
1. Click “Share” button
2. Select recipient(s), permissions, and type an optional message
3. Click “Send” button

ACTIVITY:  Ask participants to complete Activity 5 on their Activity Sheet

· Viewing Email Notifications for a Shared Document
· Using the slide presentation, show what an email looks like that is sent to collaborators when a document is shared with them
· Mention that non-Google users will have “View only” access to Google documents; they cannot make edits or add comments
· Adding “Comments” inside a Doc	
· Explain that comments can be added by selecting a portion of text (i.e. a single word, sentence, or even a paragraph), and then clicking the Comment button
· Comments are useful for making a note to yourself about the text or asking a question to another collaborator 

· Wrap Up/Closing (2 mins.)
· Highlight the upcoming technology classes and share the types of topics that will be covered
· Ask if there are questions and answer any that were “parked” during the session
· Share that participants can find more info at GCF Learn Free (www.gcflearnfree.org) or Google’s online Help Center (https://support.google.com) 
· Thank participants for coming and ask them to complete the class survey before leaving
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