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Class Description
Learn how to create your own Publisher templates using a series of images, text boxes, and special effects in this class.

Curriculum Track 
Microsoft 

Audience
Adults 

Class Length
90 minutes

Training Method
Instructor-led hands-on

Purpose
To introduce users to advanced functionality of Microsoft Publisher 2013

Equipment Requirements
Projector and projection screen, computers with internet connections for instructor and participants, laser pointer (recommended)	

Software Requirements
Windows 7, Microsoft Publisher 2013

Material Requirements
Pens or pencils, activity sheets, handouts, participant surveys, preloaded image files for activities

Learning Objectives
At the end of the session, learners will be able to:
· Insert objects (text boxes, shapes & images)
· Modify objects using commands in the Home Tab
· Edit objects using the specialized Formatting tabs
· Insert pages

Assessment Technique(s)
Successful completion of class activities

Content Outline
Agenda (2 mins.) 
· Outline the following topics that will be covered in class:
· Inserting new objects (Text boxes, Shapes & Images)
· Modifying objects using commands in the Home tab
· Copying and Pasting objects
· Rotating objects
· Moving Object Forward or Backward
· Grouping and Ungrouping Objects
· Editing objects using the specialized Formatting tabs
· Text Boxes with Text Box Tools
· Text Direction button
· Text Alignment Options
· WordArt Styles
· Shapes with Drawing Tools
· Change Shape button
· Shape Style Options
· Manual size adjustment
· Images with Picture Tools
· Color Adjustment Options
· Picture Style Options
· Cropping
· Adding new pages

Topics, Talking Points, and Activities (85 mins)
Open MS Publisher 2013 with a new, blank document to demonstrate the following points:
· Inserting New Objects
· Explain that an “object” is a visual component of your document. It may be text box, a colored shape, an image, or another more advanced feature of Publisher.
· Text Boxes
· In order to move text freely when creating a Publisher document, a Text Box is necessary. Text boxes are often used as placeholders in templates where you can input your information.  Depending on visibility, you may need to increase the zoom slider for participants to see
· Demonstrate how to add a text box:
1. Click on the Insert tab
2. From the Text group, click on Draw Text Box
3. Using the mouse, click and drag your cursor to complete your box, then release
4. In the newly visible text box, type, “National Shark Awareness Day – July 14, 2016”
5. Using the tools in the Font group on the Home tab, chose a font style of your choice and increase the size
· Shapes
· Shapes provide decorative detail or create opportunities for more stylized text
· Demonstrate how to add a shape
1. Click on the Insert tab
2. From the Illustrations group, click on Shapes and select a star from the drop-down menu
3. Using the mouse, click and drag your cursor to draw your shape, then release 
· Images
· Images are excellent for visual appeal and help illustrate an idea. 
· Explain that there are two types of images that can be included, Online Photos, which replaced Clip Art in previous versions and includes free graphics for use, and Pictures which are images uploaded from your computer  
· Demonstrate how to insert an Image from online
1. Click on the Insert tab
2. From the Illustrations group, click on Online Pictures
3. In the Bing window that pops up, enter “Happy Shark” in the search box and hit enter
4. Select one of the images and click Insert
· Demonstrate how to insert an image from your computer
1. Click on the Insert tab
2. From the Illustrations group, click on Pictures
3. In the Window that pops up, select the Hi-Fin Shark file and click Insert
4. Note that all the inserted objects are currently overlapping, but that will be addressed next.
ACTIVITY: Have participants complete Activity #1 on the Activity Sheet

· Modifying Objects Using Commands in the Home Tab
· Once you’ve inserted an object, you can modify it in a number of ways. Basic options are available in the Home tab. 
· Before using any of the commands, explain how to move and resize objects by pointing out how the cursor changes when the mouse is in the correct position. 
· Demonstrate how to move and resize (using the handles-or white circles/squares-on the edges of the object box) the inserted objects. Indicate that you are clicking and holding the mouse button while dragging the mouse to move or resize.
· Leave one of the images slightly overlapping the star shape
· Copying and Pasting objects
· Explain that the Copy and Paste functions are a good way to duplicate a specific layout on a page or to duplicate a shape after you are sure of its size.
· Demonstrate how to copy and paste an object using the buttons available in the toolbar. If you would like, mention that there are keyboard short cuts for those more familiar (Ctrl + C to copy the object to the clipboard; Ctrl +V to paste the object)
1. Select the text box
2. Click the Copy button from the Clipboard group in the Home tab
3. Click the Paste button from the Clipboard group in the Home tab. Note that it pastes the object near the selected one. 
4. Move the text box below the inserted image and type “Hi-fin!” Using the tools in the Font group on the Home tab, chose a font style of your choice and increase the size.
ACTIVITY: Have participants complete Activity #2 on the Activity Sheet

· Rotating objects
· Besides moving and resizing, objects may need to be rotated to fit your need.
· Demonstrate the ways to rotate an object using the Rotate button in the Arrange group on the Home tab. Also demonstrate how to “Free Rotate” by using the handle on the image box and indicating how the cursor changes.
1. Select one of the images
2. Click the Rotate button and select Flip Horizontal
3. Freely rotate the object using the handle at the top of the image box
4. Click the Undo button to return it to the previous position
· Moving Object Forward or Backward
· Rather than deleting and inserting objects again if one isn’t in the right position, you can change their positioning by sending an object forward or backward for easy editing
· Demonstrate how to send objects forward and backward
1. Select the Star shape
2. Click the Bring Forward button from the Arrange group on the Home tab
3. Click the Send Backward button
· Grouping and Ungrouping Objects
· Explain that Grouping objects is a good way to move objects around while still preserving some of your layout. While you can still edit the individual images, this is very helpful when you plan on including multiple objects or are moving many pieces. 
· Explain that Grouping objects begins with selecting multiple objects at once by using the keyboard and mouse
1. Select the Star shape
2. Hold the Ctrl button on the keyboard
3. Click on the Happy Shark image. Notice that both are now selected. 
4. Click on the Group button from the Arrange group on the Home tab. Note that these items are now “stuck together” and act as a single object.
5. Move the group of objects around the page to show how they stay together 
6. Click the Ungroup button to “separate” them and click anywhere on the page to de-select both of them
ACTIVITY: Have participants complete Activity #3 on the Activity Sheet

· Editing Objects with their Formatting Tabs
· Point out that when selecting an object, participants may have noticed that a new tab appears atop the Ribbon. These tabs that appear are specific to each object inserted and provide additional editing features.
· Text Boxes & the Text Box Tools tab
· Text boxes are provided with two tabs, the Text Box Tools tab and the Drawing Tools tab. We will focus on the Text Box tool tab.
· Click on the Format tab under the Text Tools tab to use these functions
· Text Direction button – Allows text to run horizontally or vertically
1. Click in the “Hi-fin!” text box
2. Click the Text Direction button. The text should now run vertically. 
· Text Alignment Options – Text alignment is what determines where your text will be placed in a text box
1. Click in the “National Shark” text box
2. Click the various text alignment buttons to show how the text placement changes
3. Select Align Top Left as the final option
· WordArt Styles – WordArt Styles allow you to enhance your text by selecting a pre-set style, a Text Fill and Text Outline combo or use Text Effects. Mention that like in MS Word, you also have the option of inserting WordArt from the Insert tab.
1. With the text selected in the “National Shark” text box, select a Text Fill color
2. Select a different color for the Text Outline
3. Click the Text Effects button and preview some styles. Select one of your choice.
ACTIVITY: Have participants complete Activity #4 on the Activity Sheet

· Shapes & the Drawing Tools tab
· Shapes are provided with one tab, the Drawing Tools tab. The options available on the Drawing Tool tab are also available for Text boxes, as previously mentioned.
· Click on the Format tab under the Drawing Tools tab to use these functions
· Change Shape button – The Change Shape button allows you to replace one shape with another rather than insert and draw a new one
1. Click on the Star shape
2. Click the Change Shape button and select the Bent Arrow
3. In the Arrange group, rotate the arrow Horizontally
4. In the Arrange group, bring the arrow Forward
· Shape Style Options – Similar to the text options, this group of allows you to change the fill, outline and apply pre-made effects to the shape 
1. Click the Shape Fill button to select a different color
2. Click the Shape Outline button to select another color
3. Click the Shape Effects button to preview some styles and select one of your choice
· Manual Size adjustment – The manual size adjustment feature comes in handy when you need objects to fit certain perimeters or you want them to match
1. In the Height box, enter 1.75 and hit Enter
2. In the Width box, enter 2.25 and hit Enter
ACTIVITY: Have participants complete Activity #5 on the Activity Sheet
· Images & the Picture Tools tab
· Images are provided with one tab, the Picture Tools tab
· Click on the Format tab under the Pictures Tools tab to use these functions
· Adjustment Options – The Adjustment group in the Picture Tools tab offers a multitude of color and artistic options
1. Select the Hi-Fin Shark image
2. Briefly arrow over options available under the Corrections and Recolor buttons, then select one of your choice 
· Picture Style Options – Picture styles allow for borders, artistic effects and quick captioning
1. With the Hi-Fin Shark image selected, click on the more button in the pre-defined styles box and select one of your choice from the drop-down menu
2. Adjust the “Hi-Fin!” text box accordingly so it stays near the image  
· Cropping – Cropping allows you to only keep a portion of a larger image or to fit a specific shape (by clicking the arrow and selecting Crop to Shape)
1. With the Hi-Fin Shark image selected, click the Crop button
2. Use the black handles that appear to determine the area you wish to keep
3. Click the Crop button again to finalize your choice
ACTIVITY: Have participants complete Activity #6 on the Activity Sheet

· Adding New Pages – There are a variety of options for adding new pages which come in handy if you are making a pamphlet, newsletter, etc. 
1. [image: ]Click anywhere on the page to unselect the last object
2. Click the Insert tab
3. In the Pages group, choose Page
a. The top part of the Page button will produce a blank page
b. The down arrow provides options, including Duplicate Page
4. Click the on the top part of the page button to insert a new, blank page
ACTIVITY: Have participants complete Activity #7 on the Activity Sheet

Wrap Up/Closing (3 mins.)
· Highlight the upcoming technology classes and share the types of topics that will be covered
· Ask if there are questions and answer any that were “parked” during the session
· Thank participants for coming and ask them to complete the class survey before leaving
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