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Class Description
Learn how to insert objects such as text boxes, shapes, charts, and more, then discover how to apply animations and slide transitions to spruce up even the most basic presentations in this class. 

Curriculum Track 
 Microsoft Tools			

Audience
Adults

Course Length
90 minutes

Training Method
Instructor-led hands-on

Purpose

Equipment Requirements
Projector and projection screen; computers with internet access for the instructor and each participant; laser pointer (recommended)

Software Requirements
Microsoft PowerPoint 2013 

Material Requirements
Pens or pencils, handouts, City of Elgin PowerPoint, Paws to Read – Patron Powerpoint, participant surveys

Learning Objectives
At the end of the session, learners will be able to: 
· Use the Insert tab to add text boxes, shapes, charts/graphs, WordArt, and screenshots
· Modify inserted objects
· Use the Design tab to adjust the background, change color variants, and slide size
· Use transitions
· Use animations
· Print presentation slides

Assessment Technique(s)
Successful completion of class activities

[bookmark: _GoBack]Content Outline
Agenda (2 mins.)
· Outline the following topics that will be covered in class
· Using the Insert tab to add the following objects:
1. Text boxes
2. Shapes
3. Charts/Graphs
4. WordArt
5. Screenshot
· Modifying Inserted Objects
· Using the Design tab to adjust the following:
1. Format Background
2. Adjusting Color Variants
3. Slide Size
· Adding transitions
· Adding animations
· Print a slide show

Topics, Talking Points, and Activities (85 mins.)
· Instructor Note: Open and use the City of Elgin PowerPoint for demonstration 
· Click on the Insert tab to explain and demonstrate how to add the following objects:
· Text Boxes
1. Review that inserting images was covered in the last class and that you are showing how to insert other useful objects in the presentation today
2. Explain that anytime you want to add additional text to your presentation (other than what the slide placeholders will allow), text boxes must be added
a. Click on Slide 2 (Location) in the presentation
b. From the Insert tab, click on Text Box from Text group
c. Point out how the cursor changes and show how to draw a text box by clicking and dragging the mouse
d. Type “The city in the suburbs!” in the text box
e. Change the font style and color, then move the box below the picture  
· Shapes
1. State that a variety of shapes can be added to your presentation
a. Click on Slide 4 (Things to Do – Continued) in the presentation
b. From the Insert tab, click on the Shapes button to reveal a drop-down menu
c. Select any one of the shapes and draw the shape
d. Move or adjust the size of the shape, if necessary. Also point out that you can insert text in shapes if you click on the shape and begin typing “Join us for fun!”
· Charts/Graphs
1. State that many people use PowerPoint for school or business presentations and often include charts or graphs for display
a. Add a new slide to the end of the presentation and title it “Top Industries”
b. From the Insert tab, click on the Chart button
c. Select a basic Pie Chart from the options in the pop up window and click Ok
d. PowerPoint will supply a pop up Excel spreadsheet for you add data entries. Edit the following information in the spreadsheet:
a. Replace the Sales title with “Top 4 Industries”
b. Replace the 1st, 2nd, 3rd and 4th Quarter labels with Manufacturing, Healthcare & Social Assistance, Retail Trade, and Educational Services, respectively
c. Replace the current number data with the following – 23.2, 13.6, 12.3, 9.1
e. Click on the X in the Excel window to close it. Explain that you’re able to edit and charts as you would in Excel. 
· WordArt
1. Mention that besides altering font style, color or size, you can insert WordArt for a more artistic effect
a. Click on the Title slide and delete the text “City of Elgin” and the title text box
b. From the Insert tab, click on the WordArt Button to reveal a drop-down menu
c. Select one of the styles then type “City of Elgin” in the new text box that appears
d. Adjust the font size and move the title, if necessary
· Screenshots
1. Explain that you may need to include an instant screenshot at times, which may be easier than saving and inserting an image
a. Open a web browser of your choice and go to www.cityofelgin.org
b. Click on the PowerPoint icon from your taskbar to open your presentation again (make sure any other windows or programs are fully minimized so that only PowerPoint and the browser are visible)
c. From the Insert tab, click on the Screenshot button, then select Screen Clipping
d. The browser window will appear again and appear to be grayed out. Click and drag the cursor to select a portion of the website. It will automatically be inserted in the presentation
e. Adjust the size of the image, if necessary
f. Close the browser window
ACTIVITY: Have participants complete Activity #1 on the Activity Sheet
· Modifying Inserted Objects
· Explain that any object added from the Insert tab can be modified via a special tab that appears when the object is selected. For instance, if you select the screenshot image just inserted, you will see a Picture Tools tab appear on the Ribbon with a “Format” option
· Demonstrate various options on each of the Tools tabs with your inserted objects
1. On Slide 2 (Location), select the Text Box beneath your image
a. Click on Format under the Drawing Tools tab
b. In the Shape Styles group, select one the pre-designed options featured. Use the arrow to access the drop-down menu
c. Point out that you can also manually change the Fill, Outline, or Effects as well among other options

2. On Slide 4 (Things to Do Continued), select the inserted Shape
a. Click on Format under the Drawing Tools tab
b. Mention that some objects share the same formatting tabs which is the case with Text Boxes, Shapes, and WordArt (the Drawing tools tab)
c. Manually adjust the Shape Fill, Shape Outline, and select a Shape Effect

3. On Slide 6 (Top Industries), select the Chart
a. Point out that Chart Tools has three tabs for editing: Design, Layout and Format. Click on the Design tab
b. From the Chart Style group, select one of the pre-designed styles
c. If you need to edit the data in your chart, you can click on the Edit Data button where you’ll have the option to edit it in the small pop up window or a full Excel spreadsheet
d. The Change Chart Type button allows you to easily select another chart style
e. Click on the Layout tab under Chart Tools
f. The Layout tab will allow you to adjust chart elements, such as labels (Title, Legend, etc.), Axes, Background or Analysis (Availability of last three categories depend on the chart type selected – they will be grayed out for the Pie chart)
g. Click on the Format tab under Chart Tools
h. Explain that the Format tab will be similar to the Drawing Tools tab which allows you to change shape/text Outlines, Fills and Effects by selecting individual portions of the chart
i. Select one of the wedges in the pie chart and adjust the Outline and Fill. Mention that if you wanted to change the overall color scheme, you could do so from the Design tab by clicking the Change Colors button

4. On Slide 5 (Events), select the Screenshot
a. Click on Format under the Picture Tools tab. Explain that any image inserted will have the Picture Tools tab
b. In the Picture Styles group, select one of the pre-designed styles by using the arrow to view all the options in the drop-down menu
c. In the Adjust group, show how you can alter the brightness or color by selecting options from the Corrections and Color drop-down menu. The Artistic Effects button provides artistic options.
d. Point out that you can select a portion of the whole image by clicking the Crop button or manually adjust the size of an image by entering dimensions for Height and Width in the Size group
ACTIVITY: Have participants complete Activity #2 on the Activity Sheet

· Click on the Design tab to explain and demonstrate how to adjust the following features:
· Format Background
1. Mention that as you are creating your presentation, you may decide to modify the look of your presentation. Review that as explained in the first class, you can simply select a new Theme but for more control over the look, you can use the Format Background button
a. Click on the Title Slide
b. In the Background group, click on Background Styles, then Format Background 
c. Select Picture or Texture Fill from the options then select one of the Textures from the small drop-down box displayed below
d. Point out that you can apply that style to an individual slide or all by clicking Apply to All
e. Adjust Text color if necessary
f. Click on the X to close the Format Background side window

· Adjusting Color Variants
1. Color Variants allow you to change the entire color scheme or font style for your presentation – Note that this is different from “Themes” that were discussed in the first class.
a. Click on Slide 3 (Things to Do)
b. In the Themes group, click the Colors button for a drop-down menu
c. Arrow over color and then arrow over the multiple color scheme options
d. Select one and notice in the side Navigation panel that the slides have been altered
e. You can also create custom color or text variant categories from the drop-down menu

· Slide Size
1. PowerPoint allows you to adjust the presentation slide size to accommodate larger or smaller screens by clicking on the Page Setup button in the Design tab. 
a. Click on the Page Setup button
b. In the Slides Sized For box, use the drop down to select one of the larger sizes, then click Ok (Note: the default for standard screens is 4:3) 
c. Click the Undo button to return to the Standard size
ACTIVITY: Have participants complete Activity #3 on the Activity Sheet

· Click on the Transitions tab to explain and demonstrate how to add transitions
· Transitions allow for a fun transition to occur between slide transitions. Explain that the slide to which you are applying the transition to works for the change between the previous slide and the one selected.
1. Click on Slide 2 (Location)
2. In the Transition to this Slide group, click on the down arrow to access the drop-down menu with the transition options
3. Click on various options to provide a quick preview of the transitions then select one. Note: when you apply a transition, you notice that a small star appears next to the slide in the Navigation pane
4. Mention that you can have different transitions for each slide or you can apply one style to the whole presentation by clicking the Apply to All button in the Timing group    
5. To view how the transition will really appear, use the Slide Show tab to play the presentation From the Beginning
6. Hit the Escape button on your keyboard to return to the PowerPoint screen
ACTIVITY: Have participants complete Activity #4 on the Activity Sheet

· Click on the Animations to explain and demonstrate how to add animations
· Animations can be a creative way to keep the audience’s attention as you “uncover” each bullet point or image during your presentation. This way, they cannot read ahead or be overwhelmed with too many images at one time.
1. On Slide 2, select the main text box 
2. In the Animations group, click on the down arrow to access the drop-down menu with the animations options
3. Click on the various options to provide a quick preview of the animations then select one
4. When you apply an animation, you’ll notice that the text becomes numbered so that you can then click the Effect Options button to select how you’d like the text to appear.  
5. Animations are generally applied to individual slides but there is an option to apply one style to the whole presentation by using a more advanced feature called Slide Master in the View tab (Slide Master will not be covered in this class)
ACTIVITY: Have participants complete Activity #5 on the Activity Sheet
· Click on the File tab to explain and demonstrate how to Print a slide show
· Often times, people print their presentations to review them or to handout to groups, so there are a variety of print options to accommodate your needs
1. From the File tab, click on Print
2. Under Settings, click on the button that displays Full Page Slides for a drop-down menu
3. Click on the various options to preview how each one would print. 
4. Note: The Notes refers to any text that is added in the Notes portion below each slide in the presentation (return to the PowerPoint to display, if necessary). These are not visible when you are playing a presentation.
5. Note: Printing the slides in 3 Slides format allows for lines to printed next to each slide for handwritten notetaking
6. Click the Home button to return to the PowerPoint (actual printing is optional)
ACTIVITY: Have participants complete Activity #6 on the Activity Sheet

Wrap Up/Closing (3 mins.)
· Highlight the upcoming technology classes and share the types of topics that will be covered
· Ask if there are questions and answer any that were “parked” during the session
· Thank participants for coming and ask them to complete the class survey before leaving
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