[image: ]Design Document: 
Microsoft Word – Tables, Images and Graphics 


Class Description
Tables, borders, backgrounds and WordArt allow users to create custom designs that make their documents pop. Learn how to use these tools to spruce up your own creations in this class.

Curriculum Track
Microsoft Word 

Audience
Adults who have minimal experience using Microsoft Word

Course Length
90 minutes
	
Training Method
Demonstration, Guided Exploration, Independent Exploration

Purpose
The purpose of this session is to introduce Word users to more sophisticated options of the program 

Equipment Requirements
Projection screen, laptop with internet connection, laser pointer, activity document

Software Requirements
Microsoft Word 2013

Material Requirements
Pens or pencils, handouts, activity sheet, handout, participant surveys

Learning Objectives
At the end of the session, learners will be able to: 
· Create tables, insert text and apply designs to tables
· Insert and format images
· Construct and insert Word Art
· Apply page borders and backgrounds

Note: Be sure objectives use specific, measurable action words like Describe, Identify, Name, Complete, etc.)
Assessment Technique(s)
Completion of activities 
[bookmark: _GoBack]
Content Outline	
Agenda (2 ½ minutes)
· Review
· Inserting & Formatting Tables
· Inserting & Formatting Pictures
· Using WordArt
· Page Borders & Backgrounds
· Wrap Up/Closing 

Topics, Talking Points, and Activities (85 minutes)
· Review
· Explain the following terms again, as a reminder, while you display the graphic on the PowerPoint slide, or using a blank document:
· The Ribbon: The area at the top of the screen where commands are organized into Tabs, icons, and Groups
· Tabs: The areas within the Ribbon where like features are organizes. The seven main tabs include Home, Insert, Page Layout, References, Mailings, Review, and View
· Groups: The areas within tabs where related task functions—like adjusting the Page Setup—are organized

· Inserting Tables 
· With a blank document, explain and demonstrate the following concepts
· Inserting a basic table
1. Click the Insert Tab on the Ribbon
2. In the Tables Group, click on Tables
3. Using the selection box, move the mouse to highlight the appropriate number of cells for your table and click on the last cell highlighted
· For a table larger than the highlight box allows, or with additional requirements, follow the steps below
1. Click the Insert tab on the Ribbon
2. In the Tables Group, click on Tables
3. Click the Insert Table button
4. Type or use the arrows to increase/decrease your desired number of rows
5. Type or use the arrows to increase/decrease your desired number of columns
6. Select the AutoFit behavior. Leave it on Fixed Column Width: Auto for the default setting 
7. Click the OK button
· Adding Text to a Table
· Tables in Word are similar to working with a spreadsheet in Excel but include some different properties
· Add text by clicking in a cell and typing. When finished, hit the Tab key to move to the next cell to the right or use the arrow keys to move elsewhere. Hitting the Enter key will add an extra space to the cell.
· Format text as you would with any other text in a document. Highlight the text to change the font, size, color, or make bold, italic, etc. 
· Bullet points, special characters, simple formulas and basic numbering formats are allowed in Word tables
ACTIVITY: Participants will complete Part 1 of Activity #1 from the Activity Sheet.

· Formatting Tables
· After creating a table, you are provided a special Table Tools Tab that appears whenever the table or a cell in the table is selected. Two tabs are available for editing.
· Table Tools Design Tab
· Table Style Options Group includes row and column options
· Check/uncheck various boxes to demonstrate how the images in the Styles Group changes.
· Table Styles Group includes style, color, border and shading options
· Click the down arrow indicating more styles to display the entire box and chose various styles, demonstrating how the table on your document changes 
· Click the Shading button and arrow over the colors to show how the cells can be highlighted
· Click the Borders buttons to show where lines can be placed in the table. The current style is All Borders.
· Draw Borders Group includes offers color, style, weight and custom options for the borders within a table
· Click the arrow next to box with the straight line to alter line styles 
· Click the arrow next to the box with the size of the line to alter Weight
· The Pen Color allows you to change the color of one or more borders  
· The Draw Table button allows you to manually add lines table
· The Eraser button allows you to erase lines from a table. Make sure to click on the Eraser button again once you are finished removing the desired lines. 
· Table Tools Layout Tab
· Table Group allows you select specific areas of the table, view gridlines and adjust advanced table properties
· Click the Properties button and click through the tabs to view advanced options
· Rows & Columns Group allows you to add or delete rows and columns
· Click the Insert Above button to show how a new row can be added above the current selection
· Click the Insert Below button to show how a new row can be added below the current selection
· Click the Insert Left button to show how a new column can be added to the left of the current selection
· Click the Insert Right button to show how a new column can be added to the right of the current selection
· Click the Delete button to view the options for deleting cells, columns, rows, or the table. Click the Delete Cells option to view how removing the selected cell will alter the table.
· Merge Group allows you to merge or split cells
· With two of the cells in the table selected, click the Merge Cells button to show how cells can be combined
· With a different cell selected, click the Split Cells button to show how the cell can be divided into multiple cells
· Click the Split Table button to show how a table can be split into new tables  
· Cell Size Group allows you to adjust cell and table sizes
· The AutoFit button will adjust a cell or table to fit the contents within a cell
·  With a cell selected, click the arrows next to Height to see the cell size adjust
· With a cell selected, click the arrows next the Width to see the cell size adjust
· The Distribute Rows button will distribute the height of the selected rows equally between them.  
· The Distribute Columns button will distribute the width of the selected columns equally between them.
· Alignment Group determines where text will be placed in the cell, such as left or middle
· With one of the larger cells selected, type Word. Clicking the various alignment options will determine where in the cell text will appear.
· The Text Direction button determines how the text will be read. Click the Text Direction button until Word is returned to the original position. 
· Click Cell Margins to display spacing options within cell for text
· Data Group is houses actions similar to those used in Microsoft Excel, such as Sorting and inserting simple formulas and basic number formatting 
· Also share that a mini menu of commonly used table options from the tabs provided above can be accessed by selecting a cell or table and right-clicking
ACTIVITY: Participants will complete Part 2 of Activity #1 from the Activity Sheet.

· Inserting pictures from Online
· Word provides a library of ready to use images via online that can be easily inserted into a document
· With your open document, click somewhere away from your table to demonstrate the following steps
1. Click the Insert Tab
2. Click the Online Pictures button in the Illustrations Group
3. In the box that appears, type in a keyword for the picture you want to insert (e.g. beach, sunset, etc…) in the Search for box
4. Hit the Enter button
5. Click on the image you want to insert and it will appear in the document
6. The search box will close automatically
· Inserting pictures from a file
· Word also allows you to insert a picture from your computer into a document
· With your open document, click below the image inserted and demonstrate the following steps
1. Click the Insert Tab
2. Click the Picture button in the Illustrations Group
3. Select any available sample photo file, if one is available
4. Click the Insert Button and it will appear in the document. It may appear on a second page if space is taken up by the previous exercises.
ACTIVITY: Participants will complete Part 1 from Activity #2 from the Activity Sheet.

· Formatting pictures
· After inserting an image, you are provided a special Picture Tools Tab that appears whenever the image is selected. One tab is available for editing.
· Inserted images can also be quickly resized or rotated when selected by clicking on an image and dragging the small squares or circles surrounding the image. An image can also be dragged to a new location.
· With either image selected, explain and demonstrate the following
· Picture Tools Format Tab
· The Adjust Group allows editing picture contrast, color and artistic effects
· With some work, the Remove Background button allows you to mark areas to keep or discard in an image
· The Corrections button will show you how your image will look if certain aspects are auto-adjusted. Sharpen/Soften will affect the focus of the image while Brightness/Contract will affect the light. 
· Picture Corrections Options at the bottom of the menu will allow you to manually edit image attributes.
· The Color button will show you how your image will look if Saturation, Tone or Color are auto-adjusted
· More Variations offers additional color choices
· Set Transparent Color will allow you to select a single, specific color within the image pixels to become transparent. This can be very handy depending on the color variation of the pixels. 
· Picture Color Options at the bottom of the menu will allow you to manually edit image attributes
· The Artistic Effects button offers auto-adjusted versions of your image with creative effects added
· Artistic Effects Options at the bottom of the menu will allow you to manually edit image attributes
· The Compress Pictures button will reduce the size of the image
· The Change Picture button will allow you to replace your image with another one while retaining the current formatting and size
· The Reset Picture button will remove any formatting changes your made and return the image to its original state
· The Picture Styles Group allows for formatting of borders, effects and layout
· Click the down arrow next to the box with the frame examples to view all the pre-made artistic framing options
· Click the Picture Border button to create a simple line border with options such as color, weight, and style
· Click the Picture Effects button and arrow through the options for applying pre-made effects to an image such as a shadow, soft edge, or 3D rotation
· The Picture Layout button converts the image into a SmartArt graphic allowing for more flexibility in sizing, arranging and captioning 
· The Arrange Group allows for positioning of an image
· The Position button determines where within a document an image can be placed
· More Layout Options at the bottom of the menu allows for specialized positioning
· Click the Wrap Text button to change how an image fits in relation to text on a document. For example, the “In Front of Text” option allows the image to be moved freely anywhere within a document and not disrupt the text, while the default “In Line with Text” will alter a sentence or paragraph structure to fit an image in.
· More Layout Options at the bottom of the menu allows for specialized positioning
· The Bring Forward/Send Backward buttons work like a layering system where every added imaged will layer “on top” of the next, even if placed next to one another. Click the Selection Pane button to view the order of images.
· The Align button helps to match up the edges of multiple selected images with a specific spot on a page
· With two or more images selected, use the Group button to bring the images together as a single object so that they can be moved, resized or edited easier. 
· [image: ]To select multiple images, start by clicking one then hold down the Ctrl key on the keyboard. While holding the key, mouse over the next image to select until you see the pointer turn into this.         Click the next image until all images are selected and click the Group button             when done.
· The Rotate button can turn an image by 90˚ or flip an image vertically or horizontally
· More Rotation Options at the bottom of the menu allows for specialized rotation
· The Size Group allows you to adjust image size and what parts of the image to keep
· Click the Crop button to remove any unwanted parts of an images.
· When the image is selected for cropping, movable black holders are placed around the image. Drag the necessary line(s) in or out to your desired specifications. Click the Crop button once more to alter the image.
· Share that a mini menu of commonly used picture formatting tools from the tab provided above can be accessed by selecting an image and right-clicking. 
ACTIVITY: Participants will complete Part 2 from Activity #2 from the Activity Sheet.

· Creating WordArt 
· Word provides pre-created designs that you can add to text called Word Art
· With your images document, click somewhere away from the previous images to illustrate the following steps
1. Click the Insert Tab
2. Click the WordArt button in the Text Group
3. Select your desired WordArt style from the dropdown menu
4. Type in your text in the box that appears 
· After inserting WordArt, you are provided a special Drawing Tools Tab that appears whenever the image is selected. One tab is available for editing.
· With either the WordArt selected, explain and demonstrate the following
· The Insert Shapes Group allows you to insert a new shape or text box. It is not necessary for basic editing of WordArt.
· The Shape Styles Group includes coloring and effects options
· Click the dropdown arrow on the Outline Theme box to view all the options
· Shape Fill provides options for coloring the background of the WordArt box
· Shape Outline provides options for coloring the outside border of the WordArt box
· Shape Effects provides options for adding effects to the WordArt box   
· The WordArt Styles Group includes options for editing the actual text of the WordArt. The text to be edited must be highlighted.
· Click the dropdown arrow on the Style Theme box to view all the options
· Text Fill will change the color of the text
· Text Outline will change the color of the text outline
· Text Effects provides options for adding effects to the text
· The Text Group includes text direction, alignment (explained in Tables), and Create Link.
· The Create Link button allows you to link text from one box to another
· Arrange Group – Change position of WordArt using Position and Wrap Text options (Same options as explained in Images) 
· Size Group – Change WordArt height and width (same options as explained in Images)
ACTIVITY: Participants will complete Activity #3 from the Activity Sheet.

· Page Borders & Background
· Word allows you to add a full page border or background to your document
· With your open document, click somewhere away from the WordArt to illustrate the following steps
1. Click the Design Tab
2. Locate the Page Background Group
3. Click the Watermark button to display options for adding a Watermark to your document. 
4. Click the Page Color button to select a background color for your document
5. Click the Page Borders button to add/change borders in document. Select the style, color, width, or if it will be a picture border.  
ACTIVITY: Participants will complete Activity #4 from the Activity Sheet.

Wrap Up/Closing (5 minutes)
· Review activities
· Answer questions from participants 
· Thank participants for coming and ask them to complete the class survey before leaving
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